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CAÊN BAÛN VEÀ DREAMWEAVER 4.0 
 

A.TOÅNG QUAN VEÀ MACROMEDIA DREAMWEAVER 4.0 
Dreamweaver laø moät chöông trình Visual Editor chuyeân nghieäp ñeå taïo vaø quaûn lyù caùc 

trang web. Dreamweaver cung caáp caùc coâng cuï phaùc thaûo trang web cao caáp, hoã trôï caùc tính 
naêng DHTML (Dynamic HTML) maø khoâng caàn vieát caùc doøng leänh giuùp caùc baïn khoâng bieát 
laäp trình web cuõng coù theå thieát keá ñöôïc caùc trang web ñoäng moät caùch deã daøng, tröïc quan.Vôùi 
Dreamweaver baïn coù theå deã daøng nhuùng caùc saûn phaåm cuûa caùc chöông trình thieát keá web 
khaùc nhö Flash, Fireworks, Shockwave, Generator, Authorwave vv... 
 

Vôùi Dreamweaver baïn coù theå quaûn lyù caùc Local vaø Remote site giuùp cho vieäc quaûn 
lyù caùc trang web trong caùc site cuïc boä vaø caùc website ñieàu khieån töø xa coù theå ñoàng boä. 
Ngoaøi ra Dreamweaver coøn cho pheùp baïn chænh söûa tröïc tieáp HTML.Vôùi Quick Tag Editor 
baïn coù theå nhanh choùng boå sung hoaëc xoùa boû moät HTML maø khoâng caàn thoaùt khoûi cöûa soå taøi 
lieäu.Cheá ñoä soaïn thaûo trang web baèng HTML giuùp caùc baïn coù theå thieát keá trang tröïc tieáp 
baèng ngoân ngöõ HTML. 

 
Dreamweaver coøn hoå trôï caùc HTML Styles vaø Cascading Style Sheet giuùp baïn ñònh 

daïng trang web nhaèm taêng tính haáp daãn khi duyeät caùc trang web naøy. 
 

Vuøng laøm vieäc cuûa chöông trình Deamweaver raát linh ñoäng vaø deã söû duïng goàm caùc 
thaønh phaàn nhö sau: Document, Launcher, Object Palette, Property Inspector, Floating 
Palette vaø caùc context menu(menu ngöõ caûnh) ... ñeå môû caùc thaønh phaàn naøy baïn coù theå vaøo 
menu Window->  choïn teân cuûa thaønh phaàn caàn hieån thò . 

 

Document 
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+ Launcher: coù chöùa caùc nuùt ñeå môû vaø ñoùng caùc Inspector vaø caùc Palette ñöôïc duøng thöôøng 
xuyeân nhaát.Baïn cuõng coù theå truy caäp Launcher taïi Mini Launcher taïi goùc phaûi cuûa cöûa soå 
Document. 

 
+ Object Palette: coù chöùa caùc nuùt ñeå taïo caùc ñoái töôïng khaùc nhau nhö hình 
aûnh, caùc table, caùc lôùp vv... 
+ Propery inspector: hieån thò caùc thuoäc tính cuûa caùc ñoái töôïng hoaëc Text 

ñöôïc choïn,vaø noù cho pheùp baïn chænh söûa caùc thuoäc tính naøy. 
+ Floating Palette: caùc Floating Palette coù theå ñöôïc neo coá ñònh nhaèm giuùp 
baïn keát hôïp ñöôïc vôùi nhieàu cöûa soå di ñoäng, caùc Inspector vaø caùc Palette 
thaønh moät hoaëc nhieàu cöûa soå ñöôïc ñính nhaõn nhö Object Palette vv... 
+ Context menu: caùc menu ngöõ caûnh giuùp baïn nhanh choùng truy caäp vaøo 
caùc muïc choïn. 
Object Palette coù chöùa caùc ñoái töôïng ñöôïc duøng thöôøng xuyeân nhaát nhö: 
Common Panel, Forms Panel, Frames Panel, Characters Panel, Head Panel, 
Invisibles Panel, Special Panel. 

 
================================================================ 

 
 

B. LAØM VIEÄC VÔÙI VAÊN BAÛN 
Ñaët con troû taïi vò trí muoán nhaäp vaên baûn trong cöûa soå taøi lieäu (Document) sau ñoù nhaäp 

döõ lieäu vaøo. Ñeå nhaäp vaên baûn coù tieáng vieät baïn haõy caøi ñaët caùc tham chieáu Font nhö sau 
(Hieän taïi phieân baûn 4.0 chöa hoå trôï Font Unicode): 
a) Caøi ñaët caùc tham chieáu Fonts / Encoding. 

Söû duïng caùc tham chieáu Fonts/Encoding ñeå caøi ñaët vieäc taïo maõ font maëc ñònh daønh 
cho caùc trang taøi lieäu môùi vaø caøi ñaët caùc font maø Dreamweaver duøng ñeå hieån thò moãi moät 
cheá ñoä taïo maõ font. Vieäc taïo maõ cho taøi lieäu (trang web) seõ xaùc ñònh caùch maø trang web 
ñöôïc hieån thò trong trình duyeät.  
Choïn Edit->Preferences, choïn moät cheá ñoä taïo maõ töø select box Default Encoding. 
Cheá ñoä taïo maõ maëc ñònh ñöôïc löu cuøng luùc vôùi taøi lieäu trong theû <META> ñöôïc cheøn ôû ñaàu 
taøi lieäu. Ví duï neáu baïn chæ ñònh Western(Latin1) thì theû <meta> phaùt sinh beân source code 
ngoân ngöõ HTML laø : 
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">  
Ñeå chæ ñònh caùc font duøng cho US English vaø taát caû caùc thöù tieáng Taây AÂu haõy choïn Western. 
Ñeå caøi ñaët font cho caùc thöù tieáng ôû Chaâu AÙ haõy choïn Japanese. 
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Haõy choïn kieåu taïo maõ chaúng haïn nhö Western (Latin 1) hoaëc Japaness töø Font Settings . 
Taïi Proportional Font choïn font vaø kích thöôùc hieån thò maëc nhieân khi soaïn thaûo trang web (ví 
duï: Times New Roman, size=12pt).   
+ Fixed Font laø font maø Dreamweaver duøng nhaèm hieån thò vaên baûn beân trong caùc theû 
<PRE>,<CODE>,<TT> 
+ HTML/Code Inspector laø font ñöôïc duøng cho taát caû caùc text (vaên baûn) beân trong HTML 
Source Inspector 
 

 
+ Taïi hoäp thoaïi Property Inspector taïi select box Default font haõy choïn Edit font list hoaëc 
choïn menu Text->Font->Edit Font list seõ xuaát hieän hoäp thoaïi sau: 

+ Taïi Available Fonts haõy choïn 
fonts tieáng vieät thöôøng duøng (ví duï 
font VNI-Times hoaëc .vntime) sau 
ñoù Click nuùt <<. Fonts ñöôïc choïn seõ 
hieän trong hoäp Chosen Fonts vaø seõ 
hieän trong hoäp danh saùch caùc Font 
List thöôøng duøng.Löu yù ñeå coù tieáng 
vieät thì baïn phaûi choïn font laø VNI-
Times hoaëc .vntime hoaëc caùc Fonts 
tieáng vieät khaùc taïi select box choïn 



Macromedia Dreamweaver 4.0 Mediaspace Club #4 
 

font trong hoäp thuoäc tính Property Inspectorthì môùi phaùt sinh ñöôïc thuoäc tính face<font 
face="VNI-Times" ... > thì môùi hieän ñöôïc font tieáng vieät khi duyeät trang web trong trình 
duyeät. 

 
Löu yù: Baïn neân Edit Font List moãi laàn moät font vaø baïn thöïc hieän vieäc Edit Font list naøy cho 
caùc font baïn thöôøng duøng. 
b) Ñònh daïng vaên baûn: 

Baïn coù theå ñònh daïng text trong cöûa soå taøi lieäu Document baèng caùch caøi ñaët caùc thuoäc 
tính trong hoäp Property Inspector. Ñeå ñònh daïng vaên baûn tröôùc tieân haõy boâi ñen vaên baûn 
muoán ñònh daïng roài sau ñoù choïn caùc thay ñoåi treân hoäp thuoäc tính Property Inspector. Neáu 
hoäp Property Inspector khoâng môû haõy choïn menu Window->Properties 

 
Löu yù:Trong luùc ñònh daïng vaên baûn baïn coù theå söû duïng hoäp Property Inspector hoaëc baïn 
coù theå söû duïng menu Text ñeå ñònh daïng vaên baûn vì coù nhöõng chöùc naêng maø hoäp thuoäc tính 
Property Inspector khoâng xaây döïng saün cho baïn (ví duï nhö vaên baûn ñöôïc gaïch döôùi,gaïch 
ngang hoaëc baïn coù theå söû duïng cheá ñoä thieát keá web baèng ngoân ngöõ HTML ñeå thieát keá 
theâm nhöõng thuoäc tính caàn thieát (ví duï nhö baïn muoán vaên baûn ñöïoc canh ñeàu <p 
align="justify" ...>  
Neáu baïn ñang thao taùc vôùi caùc Bullets hay Numbering baïn coù theå Click nuùt List Item treân 
thanh Property Inspector ñeå caøi ñaët moät soá thoâng soá sau:  
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+ Choïn kieåu List Type laø Bullet hay Numbering, choïn kieåu Style. Neáu baïn ñang thao taùc vôùi 
numbering baïn coù theå cho soá taêng töø maáy taïi Start Count. Taïi Reset Count to baïn coù theå 
nhaäp vaøo giaù trò soá trôû veà maëc nhieân (thöôøng laø 1). 
Ñeå hieän cheá ñoä thieát keá trang web ôû ngoân ngöõ HTML baïn coù theå click nuùt < > show code 
Inspector (hoaëc show HTML) ôû thanh Mini-Launcher ôû goùc phaûi maøn hình. 

 
c) Taïo sieâu lieân keát (Hyperlink) cho vaên baûn:  
Vôùi Dreamweaver baïn coù nhieàu caùch ñeå taïo sieâu lieân keát ñeán caùc trang web khaùc hoaëc caùc 
taäp tin taøi lieäu, hình aûnh, aâm thanh (Sound), Phim(Video) hoaëc caùc chöông trình coù theå taûi 
xuoáng (Download). 
Thöôøng coù caùc loaïi sieâu lieân keát sau: 

1. Internal Link :Lieân keát ñeán caùc taøi lieäu trong cuøng Website (Local Site) . 
2. External Link :Lieân keát caùc taøi lieäu beân ngoaøi Local website (ví duï nhö link tôùi caùc 

WebServer khaùc treân Internet, FTP Server khaùc treân Internet, caùc Telnet Server, caùc 
News Server vv...)  

3. E-mail Link :taïo moät sieâu lieân keát cho pheùp ngöôøi söû duïng gôûi Email.  
4. Link to Name Anchors (coøn coù theå goïi laø Bookmark) :Taïo sieâu lieân keát nhaûy ñeán 

moät vò trí naøo ñoù trong trang web hieän haønh.  
Nguyeân taéc chung khi baïn taïo 
moät sieâu lieân keát cho vaên 
baûn(text), hình aûnh(image), 
Hotpot cuûa baûn ñoà hình 
aûnh(hotpot of Image map): haõy 
choïn vaên baûn hoaëc hình aûnh 
hoaëc Hotpot muoán taïo sieâu lieân 
keát sau ñoù click nuùt Browse For 
file (taïo Internal Link) treân 
hoäp thuoäc tính Property 
Inspector cuûa ñoái töôïng töông 
öùng ñang choïn. 
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Khi baïn chæ ñöôøng daãn tôùi trang web baïn seõ thaáy ñòa chæ cuûa trang web naøy hieän taïi ñòa chæ 
URL nhö hình veõ.  
Taïi hoäp link cuûa hoäp Property Inspector xuaát hieän ñöôøng daãn cuûa taäp tin baïn ñang lieân keát 
tôùi theo kieåu cuïc boä(treân ñóa cöùng ) nhöng neáu baïn ñaõ save laïi coù teân baïn seõ coù kieåu ñöôøng 
daãn laø töông ñoái. Baïn neân löu trang web laïi tröôùc khi taïo sieâu lieân keát ñeå khoâng hieän thoâng 
baùo nhaéc nhôû moãi khi taïo sieâu lieân keát. 

 
Söû duïng ñöôøng daãn cuïc boä neáu baïn chöa löu trang web tröôùc khi taïo Hyperlink 

 
Söû duïng ñuôøng daãn kieåu töông ñoái 
Baïn coù theå ñònh Target cho sieâu lieân keát (nôi hieån thò noäi dung cuûa trang web khi click vaøo). 
Ta coù caùc loaïi Target sau:  

• _bank :noäi dung trang web seõ hieän ra ôû cöûa soå môùi (New Window).  
• _parent:noäi dung seõ hieän ôû trang cha  
• _self:noäi dung hieän ôû trang hieän haønh  
• _top:noäi dung hieän ôû toaøn trang (Whole page)  

Chuù yù: Neáu baïn taïo moät External link tôùi moät Web Server,FTP Server,News Server vv.. 
baïn khoâng caàn Click nuùt Browse For File maø haõy nhaäp vaøo ñòa chæ cuûa Server (maùy chuû) 
maø baïn ñang muoán lieân keát tôùi. 
Ví duï: http://www.mediaspace.250x.com/ , ftp:// www.mediaspace.250x.com/,vv... 

 
Taïo sieâu lieân keát ñeå Reply Email:( nptai@yahoo.com, huuthanh@50g.com ) 
+ Haõy Click nuùt Insert Email Link baïn seõ thaáy hoäp thoaïi sau: 

 
+ Taïi hoäp thoaïi Text haõy nhaäp vaøo chuoåi hieån thò. 
+ Taïi hoäp E-mail:haõy nhaäp vaøo ñòa chæ Email muoán gôûi ñeán. 
 

 
C. LAØM VIEÄC VÔÙI CAÙC HÌNH AÛNH: 

mailto:nptai@yahoo.com
mailto:huuthanh@50g.com
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Vôùi Dreamweaver baïn coù theå cheøn caùc hình GIF vaø JPG vaøo trong trang web hoaëc coù 
theå ñònh aûnh neàn cho caùc trang web hoaëc aûnh neàn cho caùc lôùp (Layer). 
Ñeå cheøn hình aûnh vaøo trang web: ñaët con troû taïi vò trí muoán cheøn aûnh,choïn menu Insert -> 
Images hoaëc Click nuùt Insert Image treân hoäp Object Pallete sau ñoù chæ ñöôøng daãn ñeán hình 
aûnh maø baïn muoán cheøn vaøo. 

 
Sau khi cheøn aûnh vaøo ñöôc trang Web baïn coù theå Click chuoät choïn aûnh ñeå xuaát hieän hoäp 
thuoäc tính Property Inspector ñeå ñònh nghóa caùc thuoäc tính cuûa hình aûnh. 

Ñeå ñònh ñöôïc boä soaïn thaûo aûnh beân ngoaøi (External Image Editor) khi baïn nhaáp nuùt Edit 
baïn haõy vaøo menu Edit->Preferences choïn External Editor. 
Trong hoäp Extensions haõy choïn kieåu aûnh maø baïn muoán chænh söûa hoaëc baïn coù theå Click daáu 
(+) ñeå theâm moät kieåu aûnh maø baïn muoán chænh söûa, nhaáp nuùt (+) beân Editors sau ñoù baïn haõy 
chæ ñöôøng daãn ñeán taäp tin chöông trình soaïn thaûo aûnh(ví duï nhö photoshop.exe) 
Taïo baûn ñoà hình aûnh (Image Map / Hotpot): 
Haõy choïn aûnh sau ñoù choïn coâng cuï veõ Hotpot vuoâng(Rectangular Hotpot Tool), troøn (Oval 
Hotpot Tool) hay baát kyø (Polygon Hotpot Tool)treân hoäp Property Inspector cuûa hình aûnh 
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sau ñoù veõ moät toïa ñoä treân aûnh maø baïn muoán taïo ñoù coù sieâu lieân keát seõ xuaát hieän hoäp thuoäc 
tính cuûa Hotpot nhö hình veõ. 

 
Haõy Click nuùt Browse For File ñeå chæ ñöôøng daãn ñeán taäp tin caàn Link tôùi, neáu baïn muoán taïo 
External Link thì nhaõy nhaäp ñòa chæ cuûa Webserver hay FTP Server taïi hoäp Link. Nhaäp vaøo 
moät chuù thích treân ñieåm Hotpot khi mouse di chuyeån qua noù taïi Alt. Baïn coù theå chæ ñònh 
Target cho noäi dung cuûa sieâu lieân keát (tham khaûo caùc loaïi Target ôû phaàn treân). 
Trong luùc thao taùc vôùi Hotpot baïn coù theå duøng bieåu töôïng muõi teân ñeå choïn Hotpot ñeå di 
chuyeån hay thay ñoåi kích thöôùc toïa ñoä cuûa ñieåm sieâu lieân keát.  
Chuù yù:Neáu baïn söû duïng nhieàu baûn ñoà hình aûnh trong cuøng moät trang Web thì baïn phaûi chaéc 
raèng moãi baûn ñoà phaûi coù moät teân duy nhaát.Baïn coù theå ñaët teân baûn ñoà taïi hoäp Textbox Map.  
 
Taïo Rollover Image:  
Rollover Image laø moät hình aûnh thay ñoåi khi mouse di chuyeån qua noù.Moät Rollover chöùa 2 
hình aûnh: 
+ AÛnh sô caáp (Primary Image) :laø hình aûnh ñöôïc hieån thò khi trang ñaàu tieân ñöôïc load. 
+ AÛnh ñaûo (Rollover Image) : laø aûnh seõ xuaát hieän khi mouse di chuyeån treân aûnh sô caáp. 
Chuù yù : khi baïn taïo moät Rollover thì caû hai hình aûnh phaûi coù kích thöôùc gioáng nhau, neáu caùc 
hình khoâng coù kích thöôùc gioáng nhau thì Dreamweaver töï ñoäng ñònh laïi kích thöôùc hình aûnh 
thöù hai ñeå keát vôùi caùc tính chaát cuûa hình aûnh thöù nhaát. 
Caùch taïo: 
+ Haõy ñaët con troû taïi vò trí muoán cheøn Rollover. 
+ Choïn Insert->Rollover Image (Dreamweaver 3.0) hoaëc Insert -> Interactive Image -> 
Rollover Image(Dreamweaver 4.0) töø menu Insert hoaëc Click nuùt Insert Rollover Image 
treân thanh Object Palette, baïn seõ thaáy xuaát hieän hoäp thoaïi sau: 
 

 
 
+ Taïi Original Image haõy Click nuùt Browse ñeå tìm aûnh goác (Primary Image). 
+ Taïi Rollover Image haõy Click nuùt Browse ñeå tìm aûnh ñaûo (Rollover Image). 
+ Haõy choïn Preload Rollover Image khi baïn muoán Dreamweaver taûi tröôùc hình aûnh Rollover  
vaøo cache cuûa boä duyeät ñeå taêng nhanh toác ñoä load trang web. 
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+ Taïi When Click, Go To URL haõy Click nuùt Browse ñeå tìm taäp tin muoán taïo sieâu lieân keát 
hoaëc nhaäp vaøo ñòa chæ URL taïi textbox naøy. 
 
 
Taïo Navigation Bar: 
 

    
Baïn coù theå taïo moät Navigation bar theo chieàu ngang hoaëc chieàu ñöùng baèng caùch choïn muïc 
Insert -> Navigation Bar hoaëc Click nuùt Insert Navigation Bar treân hoäp Object Pallette seõ 
xuaát hieän hoäp thoaïi sau: 

 
+ Trong tröôøng Element Name haõy nhaäp vaøo teân cuûa phaàn töû Navigation bar. 
+ Taïi Up Image haõy nhaáp Browse vaø chæ ñöôøng daãn ñeán hình aûnh ñöôïc hieån thò ban ñaàu (ví 
duï a1.gif). 
+ Taïi Over Image haõy nhaáp Browse vaø chæ ñöôøng daãn ñeán hình aûnh ñöôïc hieån thò khi mouse 
di chuyeån qua aûnh (ví duï a2.gif). 
+ Taïi Down Image haõy nhaáp Browse vaø chæ ñöôøng daãn ñeán hình aûnh ñöôïc hieån thò khi mouse 
Click vaøo aûnh (ví duï a2.gif ,hoaëc baïn coù theå thieát keá theâm moät aûnh a3.gif). 
+ Taïi Over While Down Image haõy nhaáp Browse vaø chæ ñöôøng daãn ñeán hình aûnh ñöôïc hieån 
thò khi mouse Click vaøo aûnh trong luùc di chuyeån con troû leân hình aûnh ñoù (baïn coù theå khoâng 
caàn thieát keá traïng thaùi naøy). 
+ Taïi When Clicked,Go to URL haõy Click nuùt Browse ñeå chæ ñöôøng daãn ñeán taäp tin maø maø 
baïn muoán Link tôùi hoaëc nhaäp vaøo ñòa chæ External URL maø baïn muoán Link tôùi. 
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+ Haõy choïn tuøy choïn Preload Image.Neáu baïn khoâng choïn tuøy choïn naøy seõ taïo ra söï chaäm treã 
khi mouse Over qua aûnh. 
+ Show down Image Initially :Hieån thò aûnh ôû traïng thaùi nhaán mouse khi trang vöøa môùi taûi 
xuoáng. 
+ Haõy choïn kieåu Navigation bar naèm doïc hay ngang taïi Insert. 
+ Haõy choïn Use Tables ñeå cheøn caùc phaàn töû Navigation bar trong Table. 
+ Haõy nhaáp nuùt + ñeå theâm moät phaàn töû Navigation môùi hoaëc click nuùt - ñeå loaïi boû phaàn töû 
Navigation ñang choïn. 
+ Ñeå saép xeáp caùc phaàn töû baïn coù theå Click nuùt muõi teân leân hay xuoáng. 
* Löu yù: Baïn chæ cheøn ñöôïc moät Navigation Bar trong cuøng moät trang Web. 
Sau khi taïo xong ñöôïc Navigation Bar neáu muoán chænh söûa laïi baïn haõy choïn Menu Modify >  
Navigation. 
=================================================================== 

 
D. LAØM VIEÄC VÔÙI TABLE 

Table laø moät coâng cuï thieát keá Web nhaèm saép xeáp döõ lieäu vaø caùc hình aûnh treân moät 
trang HTML.Vôùi Dreamweaver baïn coù theå deã daøng chuyeån ñoåi giöõa moät thieát keá Table vaø 
thieát keá Lôùp. Caû Table vaø lôùp ñeàu cho pheùp baïn ñieàu khieån vò trí cuûa caùc phaàn töû cuûa trang 
Web nhöng caùc lôùp thì khoâng ñöôïc hoå trôï trong caùc trình duyeät töø 3.0 vaø tröôùc ñoù. 
Cheøn Table : 

Ñeå cheøn Table baïn choïn menu Insert -> Table hoaëc Click nuùt Insert Table treân 
thanh Object Palette baïn seõ thaáy hoäp thuoäc tính cuûa Table nhö sau: 

 
+ Trong hoäp Rows haõy nhaäp vaøo soá 
haøng cuûa Table. 
+ Trong hoäp Columns haõy nhaäp vaøo 
soá coät cuûa Table. 
+ Trong hoäp Cell Padding haõy chæ 
ñònh khoaûng caùch töø Text so vôùi 
caïnh cuûa Table. 
+ Trong hoäp Cell Spacing haõy nhaäp 

vaøo khoaûng caùch giöõa caùc Cell. 
+ Trong hoäp Width haõy nhaäp vaøo chieàu roäng cuûa Table döôùi daïng soá Pixel hoaëc döôùi daïng 
moät tyû leä phaàn traêm cuûa cöû soå trình duyeät. 
+ Trong hoäp Border haõy nhaäp vaøo ñöôøng vieàn cuûa Table ,neáu baïn muoán Table laø daïng löôùi 
baïn haõy nhaäp vaøo giaù trò laø 0. 
 
Ñònh daïng Table: 

Ñeå ñònh daïng Table baïn haõy di chuyeån Mouse vaøo caùc caïnh cuûa noù sau cho xuaát hieän 
ñöôïc hình muõi teân 4 ñaàu sau ñoù Click choïn Table baïn seõ thaáy xuaát hieän hoäp thuoäc tính cuûa 
Table nhö hình veõ 
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Ñònh daïng Cell: 
Ñeå ñònh daïng cell baïn haõy Drag choïn caùc Cell muoán ñònh daïng baïn seõ thaáy xuaát hieän hoäp 
thuoäc tính cuûa Cell nhö sau: 

 
 

 

 Chuù yù: Khi baïn ñònh daïng Cell ngoaøi caùc thuoäc tính cuûa Cell treân hoäp thuoäc tính baïn coù theå 
choïn caùc Cell muoán ñònh daïng baèng caùch Drag mouse choïn sau ñoù Click phím phaûi chuoät vaøo 
caùc Cell ñaõ choïn sau ñoù choïn menu Table vaø choïn caùc leänh thích hôïp treân menu naøy. 
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Ñeå chænh söûa Table hoaëc Cell baïn coøn coù theå choïn menu Modify -> Table baïn cuõng thaáy 
ñöôïc menu nhö hình treân. 

 
Ñònh daïng Table theo caùc maãu cho tröôùc (Preset Design)  
 

Cell 1 Cell 2 Cell 3 
Cell 1 Cell 2 Cell 3 
Cell 1 Cell 2 Cell 3 

1. Choïn baûng sau ñoù choïn menu Command->Format Table baïn seõ thaáy xuaát hieän 
nhieàu maãu table cho saün baïn haõy choïn moät trong nhöõng maãu naøy.  
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2. Trong hoäp hoäi thoaïi môùi xuaát hieän baïn haõy choïn moät kieåu Table beân danh saùch beân 

traùi vaø baïn cuõng coù theå thay ñoåi caùc thuoäc tính tuøy choïn cho Table. 
Saép xeáp döõ lieäu cho Table: 
Columm 1 Columm 2 Columm3 
C 3 300 
B 2 200 
A 1 100 

• Choïn Table sau ñoù choïn menu Command->Sort Table baïn seõ thaáy hoäp thoaïi sau 
ñaây:  

 
• Choïn coät ñeå phaân loaïi taïi Sort By  
• Taïi Order choïn kieåu saép xeáp theo Alphabe hay theo soá vaø choïn kieåu saép xeáp taêng 

daàn Ascending hay giaûm daàn Descending  
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• Ñeå thöïc hieän vieäc saép xeáp thöù caáp treân coät khaùc haõy chæ ñònh caùc tuøy choïn phaân loaïi 
trong menu Then by.  

• Tuøy choïn Sort Include First Row cho pheùp baïn saép xeáp luoân doøng ñaàu maø thöôøng laø 
tieâu ñeà cuûa Table khoâng ñöôïc di chuyeån,baïn ñöøng choïn option naøy neáu Table coù tieâu 
ñeà.  

Cheøn Table trong Table: 
Moät Table coù theå naèm trong moät Table khaùc, tuy nhieân chieàu roäng cuûa noù bò giôùi haïn bôûi 
chieàu roäng cuûa oâ qua ñoù xuaát hieän. 
      

  
      
      
       

  

      
Ñeå thöïc hieän baïn laøm nhö sau: 
+ Ñaàu tieân baïn haõy cheøn vaøo trang Web moät Table baèng menu Insert->Table hoaëc Click nuùt 
Insert Table treân hoäp Object.Haõy ñaët vò trí con troû taïi oâ maø baïn muoán coù Table thöù 2 roài 
cuõng choïn Insert->Table. 

Bieân soaïn:      Nguyeãn Phuù Taøi ( nptai@yahoo.comnptai@yahoo.comnptai@yahoo.comnptai@yahoo.com ) 

Huu Thanh Design (huuthanh@50g.comhuuthanh@50g.comhuuthanh@50g.comhuuthanh@50g.com ) 
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